Browsing the blog archives for January, 2012.

Unroot Android 2.3.4 on Xperia Ray

ai-tee

Setelah beberapa bulan menggunakan Android, gatel juga mau ngurut (baca: nge-root / unrooting).

Karena dapat referensi dari Mrs.SaronKaye jadi akhirnya pakai Easy Rooting Toolkit (zergRush Exploit) dari xda-developers.

Ternyata prosesnya memang Easy.

Android 2.3.4 Build 4.0.2.A.0.42 di Xperia Ray saya sudah berhasil diurut ๐Ÿ™‚

Selamat ngurut kawan.

Sumber: http://forum.xda-developers.com/showthread.php?t=1320350
Link terkait: http://www.kaskus.us/showthread.php?s=b9f0a40faba3153bf43bab92814cd75e&t=10874153

No Comments

Drop port scanners on MikroTik Router

mikrotik

Karena sempet kecolongan open proxy di port 443, tadi coba iseng-iseng cek aktivitas drop packet pada chain input di MikroTik router. Ternyata eh ternyata, ada yang hobby banget port scanning ke network kantor.
Maaf bung, proxy sudah diamankan! Port 443 tidak bisa digunakan lagi ๐Ÿ˜€

Tapi karena gatel liat log yang terus-terusan bertambah, akhirnya nambahin juga deh dynamic port scanning rule di filter.

Berikut rulenya:

/ip firewall filter
add chain=input protocol=tcp psd=21,3s,3,1 action=add-src-to-address-list address-list=”port scanners” address-list-timeout=2w comment=”Port scanners to list ” disabled=no
add chain=input protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg action=add-src-to-address-list address-list=”port scanners” address-list-timeout=2w comment=”NMAP FIN Stealth scan”
add chain=input protocol=tcp tcp-flags=fin,syn action=add-src-to-address-list address-list=”port scanners” address-list-timeout=2w comment=”SYN/FIN scan”
add chain=input protocol=tcp tcp-flags=syn,rst action=add-src-to-address-list address-list=”port scanners” address-list-timeout=2w comment=”SYN/RST scan”
add chain=input protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack action=add-src-to-address-list address-list=”port scanners” address-list-timeout=2w comment=”FIN/PSH/URG scan”
add chain=input protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg action=add-src-to-address-list address-list=”port scanners” address-list-timeout=2w comment=”ALL/ALL scan”
add chain=input protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg action=add-src-to-address-list address-list=”port scanners” address-list-timeout=2w comment=”NMAP NULL scan”
add chain=input src-address-list=”port scanners” action=drop comment=”dropping port scanners” disabled=no

Begitu juga di chain forward, dapat dilakukan hal serupa. (ganti “chain=input” menjadi “chain=forward”)

Sumber: http://wiki.mikrotik.com/wiki/Drop_port_scanners

No Comments